Heartbleed有人說是網路有史以來最嚴重的漏洞,嚴重性就不用贅述了,上週就趕緊清查所有伺服器,使用Xampp的朋友們,如果你的Openssl版本在1.0.1到1.0.1f之間的還沒修補,趕快參考這個網頁說明進行修補,將Openssl升級到1.0.1g:https://www.apachefriends.org/blog/heartbleed-bug.html

注意:使用Xampp-Linux,下載更新檔後,它的patch.sh應該有錯,啟動跟停止Xampp的指令(舊版??)應該為 /opt/lampp/lampp stopapache 以及 /opt/lampp/lampp startapache ,請自行修改patch.sh第51和76行